[phpBB Debug] PHP Notice: in file /includes/session.php on line 990: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3940)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 990: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3940)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 990: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3940)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3769: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3940)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3771: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3940)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3772: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3940)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3773: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3940)
Classic Bike Forum • View topic - Yamaha CT1 175cc Battery/Rectifier

Yamaha CT1 175cc Battery/Rectifier

Need technical help - Restoration help and tips, engine rebuild or just offer your knowledge or services - drop it in here.

Yamaha CT1 175cc Battery/Rectifier

Postby Formegolf » Wed Nov 07, 2012 5:43 pm

Hello,
Hope everyone is having a good day. I have a 73 Yamaha CT1 175cc that doesn't have a battery or rectifier or lights. The wiring is there for the lights but nothing is attached. The signals are gone and the headlight has no bulb. It's starts great and the wiring is attached to the clutch area (Magnito I believe) with a positive and negative wires to the ignition coil. Do I need a battery and rectifier to connect the lights? The original owner had wiring for the headlight and signals to the clutch magnito area. I think that someone wanted the lights to work off the magnito but failed. Thank you for all your help and expertise.


Have a great day!
Mark
Formegolf
 
Posts: 17
Joined: Sun Nov 04, 2012 1:31 am

Return to The Classic Bike Workshop

Who is online

Users browsing this forum: No registered users and 1 guest

cron