Pinging

Like many of the Coventry makes, Triumph had their roots in the bicycle industry, beginning motorcycle production in 1902.

Pinging

Postby Pezza » Sun Sep 26, 2010 8:40 am

Engine seems to ping a bit when it gets hot here in the arvo, in the morning when it's cooler it's fine. I'm using BP premium 98 with a bit of octane boost to try and solve this but this doesn't seem to make any difference. Also if i get stuck at lights to long it starts to run like shit. If the carbs are to lean then would this be the cause? and if so then how do i change the setting? Thanks Pezza.
Pezza
 
Posts: 90
Joined: Fri Nov 27, 2009 11:42 am
Location: Sunny Perth WA Down undr

Re: Pinging

Postby dig » Mon Sep 27, 2010 3:15 am

Bloody triumphs and there dumb owners monkey monkey get an :250 bsa and enjoy the ride nz-flag111 :151 :) :203
User avatar
dig
Gone But Not Forgotten
 
Posts: 1141
Joined: Wed Jun 24, 2009 8:34 am
Location: new zealand

Re: Pinging

Postby Pezza » Mon Sep 27, 2010 8:53 am

can you just give me a normal answer? other wise shut the fuck up. I'm asking for a solution not a smart arsed comment :501
Pezza
 
Posts: 90
Joined: Fri Nov 27, 2009 11:42 am
Location: Sunny Perth WA Down undr

Re: Pinging

Postby dig » Mon Sep 27, 2010 9:27 am

i fuckin told yar, get a BSA and enjoy the ride :501 monkey monkey monkey :250 :) :203
User avatar
dig
Gone But Not Forgotten
 
Posts: 1141
Joined: Wed Jun 24, 2009 8:34 am
Location: new zealand

Re: Pinging

Postby Stuart SS » Mon Sep 27, 2010 9:39 am

Pezza ~ 89 plus booster. hmm that sounds a bit radical ~

I assume you have the timing spot on .. not advanced ~ ???

( The Bonnie 1972 I was lent for the TDU rally was a shocker for pinging.. awful ~

"Ian" was talking about a rebuild but I don't think he has done that as yet ~ focusing his energies on his triples .. mass plural ~ otherwise I coudlhave asked him.. if you don't have a resolve I will contact Ian and ask him ~)
User avatar
Stuart SS
Global Moderator
 
Posts: 1225
Joined: Sat Jun 27, 2009 5:59 am
Location: Or-strailia's tropical paradise; Far Far North Queensland !

Re: Pinging

Postby Pezza » Mon Sep 27, 2010 10:59 am

monkey
Pezza
 
Posts: 90
Joined: Fri Nov 27, 2009 11:42 am
Location: Sunny Perth WA Down undr

Re: Pinging

Postby GNC » Mon Sep 27, 2010 8:50 pm

mine running best with timing retarded slightly about 2mm from spot on
needle in carb, position can be adjusted to richer
have you checked for air leaks at carb & is gas flow from taps enough (running with both taps open?) nz-flag111
T140E
User avatar
GNC
Site Admin
 
Posts: 654
Joined: Wed Jun 24, 2009 8:18 pm
Location: NZ

Re: Pinging

Postby Pezza » Wed Sep 29, 2010 8:37 am

put a hotter plug in and it ran a bit better, also i was screwing the air/fuel screw out instead of in, so hopefully it runs better tomorrow!
Pezza
 
Posts: 90
Joined: Fri Nov 27, 2009 11:42 am
Location: Sunny Perth WA Down undr


Return to Triumph

Who is online

Users browsing this forum: No registered users and 2 guests

cron