T140 Clutch

Need technical help - Restoration help and tips, engine rebuild or just offer your knowledge or services - drop it in here.

T140 Clutch

Postby GNC » Fri Jan 22, 2010 8:21 pm

Adjusted clutch 5oo miles ago is all running well no slippage etc
When adjustment is set I have 1/8 play in lever .......after 500 miles the play has disappeared......clutch is still working well
Any thoughts on where the play goes? is it wear?
Should the play be regained by adjustment at lever or start over with adjustment at clutch pushrod?
:150
T140E
User avatar
GNC
Site Admin
 
Posts: 654
Joined: Wed Jun 24, 2009 8:18 pm
Location: NZ

Re: T140 Clutch

Postby dig » Fri Jan 22, 2010 8:51 pm

Yep its wear,readjust cable monkey monkey :250 :203
User avatar
dig
Gone But Not Forgotten
 
Posts: 1141
Joined: Wed Jun 24, 2009 8:34 am
Location: new zealand

Re: T140 Clutch

Postby MOUSE » Fri Jan 22, 2010 8:54 pm

Perhaps check plate adjuster locknut hasn't come loose and altered pushrod freeplay setting.
"My arthritis has gotten so bad I can hardly grip anything, my cataracts seem to get worse every day, I have gout in my right leg and can't bend my knee and I can't hear anything.
But thank God I can still ride
User avatar
MOUSE
 
Posts: 1298
Joined: Wed Jun 24, 2009 9:43 am
Location: 4,842 kilometers from Antartica

Re: T140 Clutch

Postby L.A.B. » Fri Jan 22, 2010 9:19 pm

Wear in the plates will reduce clearance, while wear in the lifter mechanism or cable stretch will increase it.

But I wouldn't be too concerned about losing 1/8" play at this time. I'd simply re-adjust it and keep a regular check on it.
User avatar
L.A.B.
 
Posts: 171
Joined: Mon Jun 29, 2009 8:35 pm
Location: Norfolk, UK.

Re: T140 Clutch

Postby Bill » Fri Jan 22, 2010 10:17 pm

... and always work from clutch pressure plate back to the bar lever. :153
User avatar
Bill
Site Admin
 
Posts: 390
Joined: Wed Jun 24, 2009 8:57 am
Location: Coventry, ENGLAND! (where it all began!)

Re: T140 Clutch

Postby Stuart SS » Sat Jan 23, 2010 1:02 pm

always work from clutch pressure plate back to the bar lever


Sorry Mouse .. missed that ~ sounded to me like ~

" Always work from the work shop to the Bar !! "

Om in !!!!
:151 :151 :151 :151 :151
User avatar
Stuart SS
Global Moderator
 
Posts: 1225
Joined: Sat Jun 27, 2009 5:59 am
Location: Or-strailia's tropical paradise; Far Far North Queensland !

Re: T140 Clutch

Postby MOUSE » Sat Jan 23, 2010 7:54 pm

Quoted by Bill actually, but i'm in :151 :151 :151 :)
"My arthritis has gotten so bad I can hardly grip anything, my cataracts seem to get worse every day, I have gout in my right leg and can't bend my knee and I can't hear anything.
But thank God I can still ride
User avatar
MOUSE
 
Posts: 1298
Joined: Wed Jun 24, 2009 9:43 am
Location: 4,842 kilometers from Antartica

Re: T140 Clutch

Postby Bill » Sun Jan 24, 2010 12:18 am

ar.. mines a :151 :150 :153
User avatar
Bill
Site Admin
 
Posts: 390
Joined: Wed Jun 24, 2009 8:57 am
Location: Coventry, ENGLAND! (where it all began!)


Return to The Classic Bike Workshop

Who is online

Users browsing this forum: No registered users and 1 guest

cron